Oscillations on output of AD9609 Eval Board

Hi, 

I am using an AD9609 EVAL board, I trying to force a 1V DC at the Input and I observed the BIt 9 and Bit 4 on the Oscilloscope and What I get is fluctuating square pulses of 1V Amplitude. this prevails when I don't give an input also.

I am trying to operate it in Standalone mode the settings are as follows 

1. J203- Pin 1 and 2 Connected.

2. J302-No Jumpers in PIN1,2,3,7,8,9. Jumpers in Pin 4 and 5.

3. No Jumper in J202.

4. J201- Jumper in Pin 2 and 3.

5. J605 - Jumper in Pin 1 and 2.

6. J603 -No jumper in J603 

Is there Anything that I have missed out.

Thanks,

Nitin K Ajay

Parents
  • 0
    •  Analog Employees 
    on Jan 14, 2019 7:21 PM

    Hi Nitin,

    To confirm, you do not want to use SPI, correct?

    When you say you observed "BIt 9 and Bit 4 on the Oscilloscope", you are talking about the digital outputs of the ADC, correct?

    The AD9609 evaluation board has a transformer network on its analog input path. By definition this cannot pass a DC signal. Please explain more about what you are trying to do.

    FYI, here is a Wiki User Guide for the AD9609 evaluation board in case you have not seen it.

    Thank you.

    Doug

Reply
  • 0
    •  Analog Employees 
    on Jan 14, 2019 7:21 PM

    Hi Nitin,

    To confirm, you do not want to use SPI, correct?

    When you say you observed "BIt 9 and Bit 4 on the Oscilloscope", you are talking about the digital outputs of the ADC, correct?

    The AD9609 evaluation board has a transformer network on its analog input path. By definition this cannot pass a DC signal. Please explain more about what you are trying to do.

    FYI, here is a Wiki User Guide for the AD9609 evaluation board in case you have not seen it.

    Thank you.

    Doug

Children