Post Go back to editing

ADAU1701 MID EQUALIZER NOISE

Category: Hardware
Product Number: ADAU1701
Software Version: SIGMA STUDIO 4.7

Dear Mr .Tibb

Attached my sigma studio project.

Everything works well but in the ADU1701 output we can hear high buzzing noise (zzzzzzzzzz) output in the speakers.

Could you please suggest any fix solution for this problem? 

thank you very much best regards!

Parents
  • Hello fpg,

    This is really hard to tell from afar. I do see you are boosting a lot of the high frequency. so that might be making the problem worse. 

    You could have a ground loop with USB power and interfaces and you could be getting a buzz from the audio out of a computer. I have had to deal with that often on my desktop setup. I will get audio from my MAC and there will be a ground loop to my PC and it is often a buzzing noise sounding like data not a ground buzz. 

    Remove the inputs.

    Mute the inputs in the DSP. 

    You have a mute on the outputs. What happens when you mute those? 

    Add a mute right at the input of the DSP core. 

    Are you using double precision filters? That can create a noise floor when you have low frequency filters. 

    From what I can see it does not look like you are adding a lot of gain.  

    What hardware are you using?

    Dave T

Reply
  • Hello fpg,

    This is really hard to tell from afar. I do see you are boosting a lot of the high frequency. so that might be making the problem worse. 

    You could have a ground loop with USB power and interfaces and you could be getting a buzz from the audio out of a computer. I have had to deal with that often on my desktop setup. I will get audio from my MAC and there will be a ground loop to my PC and it is often a buzzing noise sounding like data not a ground buzz. 

    Remove the inputs.

    Mute the inputs in the DSP. 

    You have a mute on the outputs. What happens when you mute those? 

    Add a mute right at the input of the DSP core. 

    Are you using double precision filters? That can create a noise floor when you have low frequency filters. 

    From what I can see it does not look like you are adding a lot of gain.  

    What hardware are you using?

    Dave T

Children
No Data