AD8233 ECG Measure Result

Dear,

I tried to capture ECG signal using AD8233 EVB and ADuCM350 EVB.

For man, most of case we get as below normal output.

But sometimes, we get as below signal from female. What could be the reason of this result ?

  • 0
    •  Analog Employees 
    on Jan 4, 2017 12:00 PM

    Can you verify whether the pin ACDCN in the AD8233 is set high or low? A dry skin or poor contact could cause the flat output you show when ACDCN is set high (AC lead-off mode). Can you also share whether you are using two (left and right) or three (left, right and driven) electrodes?

    Rgds

      Rob

  • 0
    •  Analog Employees 
    on Jan 9, 2017 10:05 AM

    Hi, thanks for your reply. I still believe the flat output is due to poor contact. It could also be that one electrode makes good contact but not the other. The subject under test probably has dry skin or a combination of dry skin and the usage of small electrodes. Both cases increase the contact impedance. Can you wet the user´s contact points and check whether the output is ok then? If that is the case poor contact is the root cause of the problem. The size of the electrodes can be increased and/or the value of the pullup resistor can be also be increased (up to 50M or 100M instead of the default 10M)

    Can you ensure both input pull up resistors are tied to +Vs (this is a must when in DC lead-off mode, as your setup is)?  I believe they must be since the first user got a clear signal for heart rate detection.

    Rgds

     Rob

  • Hi,

    ACDCN pin is connected to 'LOW'. And using three electodes.

    Thanks.

  • 0
    •  Analog Employees 
    on Aug 2, 2018 3:41 PM
    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
    EZ Admin