AD8000 Spice Model

I'm using the latest AD Component Evaluator version of Microsim, installed in the last week.

I successfully simulated a numberr of circuits using the AD8099.

I then tried the AD8000. None of my circuits worked.

In the end I went back to basics and tried to simulate the Video Line Driver in Fig 52 of the AD8000 datasheet, That doesn't work either.

Can you confirm that there is a problem with the AD8000 Spice Model?

Cheers,

Ian

Parents
  • Hi Ian,

    The AD8099 is a voltage feedback amplifier while the AD8000 employs current feedback. Your circuit might need to be tweaked for it to work properly on the AD8000. (For example, putting a capacitor at the feedback loop in a CFB amp would not work the same as in a VFB amp.) Also, I just tried simulating Figure 52 of the AD8000 datasheet and it seems to be working fine...

    Would you mind elaborating on how your circuit responds when you use the AD8000? Is the output totally dead or just acting out of spec? Better yet, if you are comfortable with sharing your circuit file, I could try it out and check if there's a problem.

    Thanks!

    Kris

Reply
  • Hi Ian,

    The AD8099 is a voltage feedback amplifier while the AD8000 employs current feedback. Your circuit might need to be tweaked for it to work properly on the AD8000. (For example, putting a capacitor at the feedback loop in a CFB amp would not work the same as in a VFB amp.) Also, I just tried simulating Figure 52 of the AD8000 datasheet and it seems to be working fine...

    Would you mind elaborating on how your circuit responds when you use the AD8000? Is the output totally dead or just acting out of spec? Better yet, if you are comfortable with sharing your circuit file, I could try it out and check if there's a problem.

    Thanks!

    Kris

Children
No Data