ADA4700 Spice Model do not work "Missing node(s)"

The Spice Model do not work

The error is missing node(s)

Parents
  • Hallo

    I use EAGLE to draw
    and export a Spice Netlist

    Than I import the netlist in LTSpice

    The netlist

    .op

    .tran 0 100m

    .include C:/EAGLE/cir/ADA4700.cir

    * Pinorder: A K

    XD1  N9 OUT 1N4148

    .INCLUDE C:/EAGLE/cir/1N4148.mod

    * Pinorder: I+ I- V+ V- O

    XOP  N7 N5 N1 N2 N3 ADA4700

    R1  N9 N5 3.3k

    R2  N7 IN 22

    R3  OUT N3 22

    R4  OUT 0 1k

    R5  OUT N9 3.3k

    * Pinorder: P M

    V1  IN 0  PULSE(0 1 1m 1m 1m 10m 30m)

    * Pinorder: P M

    V3  0 N1 50

    * Pinorder: P M

    V4  N2 0 50

    .PROBE

    .END

    .CONTROL

    The error

    Ada4700: Missing node(s).

    Thanks

    Volker

Reply
  • Hallo

    I use EAGLE to draw
    and export a Spice Netlist

    Than I import the netlist in LTSpice

    The netlist

    .op

    .tran 0 100m

    .include C:/EAGLE/cir/ADA4700.cir

    * Pinorder: A K

    XD1  N9 OUT 1N4148

    .INCLUDE C:/EAGLE/cir/1N4148.mod

    * Pinorder: I+ I- V+ V- O

    XOP  N7 N5 N1 N2 N3 ADA4700

    R1  N9 N5 3.3k

    R2  N7 IN 22

    R3  OUT N3 22

    R4  OUT 0 1k

    R5  OUT N9 3.3k

    * Pinorder: P M

    V1  IN 0  PULSE(0 1 1m 1m 1m 10m 30m)

    * Pinorder: P M

    V3  0 N1 50

    * Pinorder: P M

    V4  N2 0 50

    .PROBE

    .END

    .CONTROL

    The error

    Ada4700: Missing node(s).

    Thanks

    Volker

Children
No Data