Post Go back to editing

GNU Radio and scopy error in picozed sdr with ADI-Kuiper Linux 10 buster

Hi

I have installed ADI-Kuiper Linux in a picozed sdr development board and I have noticed that the system upgrade through adi_update_tools.sh it is not recommended because even the ADI IIO Oscilloscope program does not recognize the fmcomms card installed. However, how can I fix the error in GNU Radio and Scopy? Both programs do no run in the host.

Regards