Post Go back to editing

Adalm2000 Alice

Alice 2.0 Crash when press Run (after few seconds) for any function (oscilloscope, Impedance etc.). The connect button is green. Scopy works regularly. The OS is Windows 10 64 bit

Parents Reply Children
  • You should try to run from the Python source code (Python 3.7 or >) in the above link if at all possible. The source code was last changed May 2021 and that Windows installer is a Python 2.7 version from 2019.

    You will need to install libm2k and the Python bindings for libm2k to run from the source code.